Alors à la base, et après ma super formation "Définir et optimiser une stratégie de présence sur les réseaux sociaux" avec Benchmark Group, j'ai eu envie d'essayer pleinnnnnnnnnnns de trucs délire avec mon blog. J'étais pleine de rêve et de projets, naïve comme à mon habitude.

Héhéhé, bien évidement, ça n'a pas été si simple. En effet la tout dernière version méga classe du Dotclear dont ce blog est né fin 2008 n'est plus aussi méga classieuse en juillet 2011... Alors focémment les nouvelles extensions toutes belles pour faire du Social Share, ben elles étaient pas compatibles avec tout ça...

Passer à la version supérieure m'a effrayé un moment, et puis bon, ben j'ai bien été obligé de m'y mettre. J'ai donc téléchargé la version 2.3 toute neuve, de-zippé tout ça, lu rapidos les explications que j'ai trouvé, balancé tout sur le serveur par FTP,( en mettant bien les fichier de config.php dans le bon fichier, avec les public/plugin et autres joyeusetés dont je passe les détails sinon on va pas en finir), et là...
Là, toute excitée de toute cette nouveauté, j'ai voulu tester...

Je vais sur mon blog direct. Et là, c'est le drame. Rien ne marche bien sure... que du 404 free (oui je suis chez free).
Donc je remet tout l'ancien blog que j'avais bien pris soin de renommer en "blog old", étant quand même un p'tit peu prévoyante. Et la, c'est (encore) le drame... Une belle page d'accueil sans rien de cassé certe, mais sinon que des 404....

victoireLà je commence à avoir envie de hululer (oui en appart hurler ça gène les voisins), quand finalement, je fini de lire cette fameuse aide en ligne, et je m'aperçois que tout bêtement, j'ai lu un peu trop vite... Fallait faire tout ça en étant bien DÉCONNECTÉ de l'interface d'admin du blog.. Ce que évidement je n'ai pas fait...
J'ai donc tout refais, en me DÉCONNECTANT cette fois, puis en me reconnectant après avoir fini de mettre tout en ligne, et en vidant les caches de la page d'admin, et ben.. ça a bien marché ! Comme quoi... faut lire les modes d'emplois ;)

Après y'a l'histoire de l'installation laborieuse du plugin réputé-de-la-mort-qui- tue-sa-race SoCialMe... Bon alors déjà y'a un paquet de plugin a installer en fait, pas juste un comme j'avais fais au début...! En gros pour que l'extension principale fonctionne, faut en télécharger au moins 3 autres (Je vous laisse consulter le pas à pas du site cité ci dessus, il est pas mal fait), ce qui fait un peu peur quand on est une bricoleuse comme moi, et qu'en plus on vient de se galérer 2 soirées a faire la mise à jour de version dotclear !

Quoi qu'il en soit, cette fois j'ai tout bien lu de fond en comble, bien étudier la question, et j'me suis lancé... Mais ça fonctionnait pas.... Après 2h30 de recherches, j'ai fini par trouver ce message sur le forum dotclear, ou il s'est avéré qu'il suffisait que je modifie une ligne du fichier inc/config.php ! Et là, BONHEUR ET FIERTE ! ça fonctionne !

Bon après en fait de plugin méga génial, le truc c'est qu'on peut implémenter plein plein de boutons de réseaux sociaux différents (facebook, twitter, et plein d'autre que personne connait je pense). Me concernant, c'est Facebook qui m’intéressait. Et a par le bouton "j'aime" déclinable en 3 version, c'est à peu près tout ce que j'ai pu faire.

En tous cas pour ce soir je m'arrête là, je chercherai si y a des extension d'extension pour voir si on peut aller plus loin, mais une autre fois, là j'vais aller manger ^^